[Sothink.com] SWF Quicker Upgrade News. Flash CS5 Supported. (영문)
 
 
2010/07/19 (09:19)
작성자 : 관리자 조회수 : 2738
 

 Sothink Newsletter

 

SWF Quicker Upgrade News
Release Date: July 9, 2010
Version: 5.2
System Requirements: Windows 7/ Vista/ XP/ Me/
2000/ NT4.0/ Server 2003/ Server 2008

New Features:
* Compatible with Flash CS5.

Fixed Bugs:
* If Flash CS5 or Flash Player 10.1 is installed on your computer, the tool "Selection" would work incorrectly.

Check the full optimization list
here

Download
The Latest Version Now

Note: For the users who are still using V2.x or older versions, please install this new version in a different folder.

You may also like to know:

Flash Decompiler -- Industry leading tool to convert SWF to FLA. Supports Flash CS4 (10) and ActionScript 3.0.

Flash Banner Maker -- Easy GIF/Flash animation creator. Make Flash banners / Flash buttons / text animations based on templates.

Logo Maker -- An intuitive and extremely simple logo design tool  for you to design stunning logo in minutes.

Guides & Tutorials

How to make a blur filter effect slideshow? Click Here

How to create an Image Tween animation? Click Here

How to design preloader totally by ActionScript? Click Here

More guides & tutorials >>

Upgrade Tips


For V3.x or above Users >>
It is a FREE upgrade. Just install the latest version and your program will be updated.

For V1.x / V2.x Users >>
You can upgrade to V4.x by paying a price difference. Please refer to
this link for upgrade steps.

Installation Tips

To use ActionScript 3.0 normally, please install the Adobe Flex SDK and Java Runtime Environment at first.

Follow us @SothinkMedia

Sothink Marketing
SourceTec Software Co., LTD
Main Websites: http://www.sothink.com; http://www.sothinkmedia.com
Other Websites: SWF Decompiler; SWF to FLA; Drop Down Menu; Logo Maker; Flash Maker

Official Sothink Blog
-- Our Twitter -- User forum -- Tutorial Center

 
 
 
  이전 : MathType: Equations in PowerPoint (영문)
  다음 : Great enhancements you'll use everyday! (영문)